Excel Eğer if Fonksiyonu Kullanımı

Yazar: | 5 Haziran 2015

Excel programında mantıksal sıralama çoğunlukla kullanılan kullanılan bir fonksiyondur. Mantıksal sıralama yaparak değerlerin büyük olanlarını belirleme, istenilen yazı varsa bu yazıya karşılık bir ifade yazma, türkçe cümle olarak içinde eğer geçen neredeyse bütün kelimeleri excelde eğer fonksiyonuna uygulayabiliriz. Örneğin A1 hücresinde yazan sayı eğer A2 hücresinden büyükse a1 hücresi a2 hücresinden büyüktür yazsın değilse a1 hücresi a2 hücresinden büyük değildir yazsın istiyorsak aşağıdaki formülü kullanabiliriz.

=EĞER(A1>A2;”a1 hücresi a2 hücresinden büyüktür”;”a1 hücresi a2 hücresinden büyük değildir”)

eğer eğer formülü

Excelde fonksiyonlar eşittir işareti ile başlar ve daha sonra fonksiyon adı yazılır. Fonksiyon adı tamamen yazıldıktan sonra parantez açma simgesi gelir ya da kendimiz yazarız. Excelde bir fonksiyon yazıldığı zaman hemen altında bu fonksiyonun nasıl kullanılacağı açık ve anlaşılır bir şekilde ifade edilir.

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir