Excel Eğer Formülü Nedir Eğer Örnekleri

Yazar: | 26 Haziran 2015

Excel Eğer Formülü Nedir

Excel programında mantıksal önermelerde kullanılan bir fonksiyon olan eğer (if) yaygın olarak kullanılan ve excel mantıksal düzenlemeyi sağlayan bir formuldür. Eğer şartım doğruysa bunu yap değilse şunu yap mantığıyla çalışır. Örneğin; öğrencinin aldığı not 40 ve altında bir değer ise kaldı, 40 puanın üzerinde ise geçti yazsın. Ya da Ankara ise başkent, değil ise başkent değil yazsın.

Excel Eğer Formülü Nasıl Yazılır

EĞER(mantıksal_sınama, [eğer_doğruysa_değer], [eğer_yanlışsa_değer])

Örnek 1:

Eğer A1 hücresinde Ankara yazarsa D4 hücresine (resimde formülün yazılı olduğu alan) başkent yazısının gelmesi için yazılması gereken formül  =EĞER(A1=”ankara”;”başkent”;”başkent değildir”)

Formülde yazdığımız ifade mantıksal sıralama A1 hücresinde yazılan değer ankara ise başkent yaz değilse başkent değil yaz.

eksel eğer förnülü nasıl yazılır

 

Örnek 2:

Bir öğretmenin öğrencilerine verdiği notlarda kaldı ya da geçti yazdığı alanı oluşturmak için kullanılacak olan formül  =EĞER(B4>=50;”Başarılı”;”Başarısız”)

Formülde yazdığımız ifade eğer öğrenci 50 puanın üzerinde bir puan aldıysa başarılı değilse başarısız yazsın.

excel eğer if formülü ile öğrenci puanı hesaplama

2 thoughts on “Excel Eğer Formülü Nedir Eğer Örnekleri

  1. salim

    excel 2016 güncellemesi yapmalımıyız yoksa biraz daha bekleyelim mi.
    kullandığım içerisinde bir sürü mokro ve fonksiyon içeren excel var. güncelleme yaparsam acaba hata verir mi ?

    Reply

Bir Cevap Yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir